@@@ Makefile, Project.mk: Replace the build system.
[mdwfonts] / debian / rules
index c2baf91..85dd0b7 100755 (executable)
@@ -1,11 +1,10 @@
 #! /usr/bin/make -f
 
-%:; dh $@ --with tex
+%:; dh $@ --parallel --with tex
+
+override_dh_auto_install:
+       dh_auto_install -- texmfdir=/usr/share/texmf
 
 override_dh_clean:
        dh_clean
        rm -f *.dvi *.ps *.pdf *.etx *.sty *.fd *.map *.pl *.vpl *.tfm *.vf
-
-override_dh_auto_install:
-       make install DESTDIR=debian/tmp
-       dh_install -a