debian/rules: Build things in parallel now.
[mdwfonts] / debian / rules
index 5af9b70..7fd9d2e 100755 (executable)
@@ -1,6 +1,10 @@
 #! /usr/bin/make -f
 
-%:; dh $@ --with tex
+%:; dh $@ --parallel --with tex
+
+override_dh_clean:
+       dh_clean
+       rm -f *.dvi *.ps *.pdf *.etx *.sty *.fd *.map *.pl *.vpl *.tfm *.vf
 
 override_dh_auto_install:
        make install DESTDIR=debian/tmp