debian: Provide an init script to run the daemon on boot.
[fwd] / debian / fw.postinst
1 #! /bin/sh
2
3 set -e
4 getent group fw >/dev/null || addgroup --system fw
5 getent passwd fw >/dev/null || {
6 adduser --system --ingroup fw --home / fw
7 usermod -c "Port forwarding daemon" -s /bin/false -g fw -G fw fw
8 }
9
10 #DEBHELPER#