fixed-hack: Unpleasantness to obtain traditional quotes.
[fixed-hack] / debian / rules
1 #! /usr/bin/make -f
2
3 export DH_COMPAT = 4
4
5 install:
6 ./hack
7
8 build: install
9
10 clean:
11 rm -rf debian/tmp
12 rm -f *.pcf.gz
13 rm -f *-*.bdf
14 dh_clean
15
16 binary-indep:
17 dh_fixperms -i
18 dh_installdocs -i
19 dh_gencontrol -i
20 dh_installdeb -i
21 dh_md5sums -i
22 dh_builddeb -i
23
24 binary: binary-indep
25
26