More Debian fixes.
[checkpath] / debian / rules
index 6fdd631..1e1d915 100755 (executable)
@@ -48,7 +48,7 @@ source:
        make -C deb-build dist PACKAGE=checkpath
        mkdir deb-build/=deb=
        cd deb-build/=deb=; tar xvfz ../*.tar.gz
-       d=/home/mdw/src/chkpath; cd ..; dpkg-source -i -b $$d/deb-build/=deb=/*
+       d=`pwd`; cd ..; dpkg-source -i -b $$d/deb-build/=deb=/*
        rm -rf deb-build/=deb=
 
 .PHONY: binary binary-arch binary-indep clean install source