Debianization fixes.
[xtoys] / debian / rules
index e0a0e84..cde85dc 100755 (executable)
@@ -1,5 +1,7 @@
 #! /usr/bin/make -f
 
+export DH_COMPAT = 4
+
 build:
        rm -rf deb-build build; mkdir deb-build
        cd deb-build; ../configure --prefix=/usr --mandir=/usr/share/man
@@ -29,6 +31,7 @@ binary-arch: install
        dh_testroot -a
        dh_compress -a
        dh_installdocs -a
+       dh_strip -a
        dh_shlibdeps -a
        dh_gencontrol -a
        dh_fixperms -a