debian/: Bump to Debhelper 10.
[tripe] / debian / rules
index 9b5065a..68e0a90 100755 (executable)
@@ -1,6 +1,6 @@
 #! /usr/bin/make -f
 
-DH_OPTIONS              = -Bdebian/build
+DH_OPTIONS              = --parallel --without=autoreconf -Bdebian/build
 
 ###--------------------------------------------------------------------------
 ### Configuration.
@@ -48,9 +48,9 @@ dh-clean-hook::
 ### Other things.
 
 ## Python stuff.
-DH_OPTIONS             += --with=python-central
-OVERRIDES              += pycentral
-dh_pycentral_OPTS      += -ppython-tripe
+DH_OPTIONS             += --with=python2
+OVERRIDES              += python2
+dh_python2_OPTS                += -ppython-tripe
 
 ## The peer database.
 OVERRIDES              += install
@@ -62,7 +62,7 @@ dh-install-hook::
 ###--------------------------------------------------------------------------
 ### Some machinery for overriding Debhelper in a structured way.
 
-%:; dh $@ --without autoreconf $(DH_OPTIONS)
+%:; dh $@ $(DH_OPTIONS)
 
 $(foreach o, $(sort $(OVERRIDES)), dh-$o-hook)::; @:
 $(foreach o, $(sort $(OVERRIDES)), override_dh_$o): override_dh_%: dh-%-hook