debian/: Use `dh_python2' for packaging.
[tripe] / debian / rules
index 01625b2..6507ea2 100755 (executable)
@@ -50,9 +50,9 @@ dh-clean-hook::
 ### Other things.
 
 ## Python stuff.
-DH_OPTIONS             += --with=python-central
-OVERRIDES              += pycentral
-dh_pycentral_OPTS      += -ppython-tripe
+DH_OPTIONS             += --with=python2
+OVERRIDES              += python2
+dh_python2_OPTS                += -ppython-tripe
 
 ## The peer database.
 OVERRIDES              += install