Documentation: Rename remaining link macros
[stgit] / debian / rules
index 5688680..795c77b 100755 (executable)
@@ -33,9 +33,7 @@ build: build-stamp
 build-stamp: configure-stamp
        dh_testdir
 
-       # Add here commands to compile the package.
-       $(MAKE)
-       #docbook-to-man debian/stgit.sgml > stgit.1
+       $(MAKE) all doc
 
        touch build-stamp
 
@@ -56,7 +54,7 @@ install: build
        dh_installdirs
 
        # Add here commands to install the package into debian/stgit.
-       $(MAKE) DESTDIR=$(CURDIR)/debian/stgit PREFIX=/usr install
+       $(MAKE) DESTDIR=$(CURDIR)/debian/stgit prefix=/usr install install-doc install-html
 
 # Build architecture-independent files here.
 binary-indep: build install