auto-version.in: Fix typo in commentary.
[runlisp] / debian / rules
index 269f851..0c0cde0 100755 (executable)
@@ -1,9 +1,8 @@
 #! /usr/bin/make -f
 
-BUILDDIR = debian/build
-
-%:; dh $@ --builddirectory=$(BUILDDIR)
+DH_OPTIONS = -Bdebian/build
+%:; dh $@ $(DH_OPTIONS) --without autoreconf
 
 override_dh_auto_install:
-       make -C$(BUILDDIR) install DESTDIR=../cfd/
+       dh_auto_install $(addprefix -O,$(DH_OPTIONS))
        rm -f debian/cfd/usr/share/info/dir