debian: Update for Debhelper 10.
[mLib] / debian / rules
index f7796aa..8635ec0 100755 (executable)
@@ -14,10 +14,10 @@ DEB_UPSTREAM_VERSION ?= \
 v := $(DEB_UPSTREAM_VERSION)
 
 ## Default Debhelper options.
-DH_OPTIONS = --parallel
+DH_OPTIONS =
 
 ## Default Debhelper actions.
-%:; dh $@ $(DH_OPTIONS)
+%:; dh $@ --without autoreconf $(DH_OPTIONS)
 
 ###--------------------------------------------------------------------------
 ### Multiple flavours.