rules: introduce $i
[hippotat] / debian / rules
index 9707213..d23107c 100755 (executable)
@@ -1,9 +1,17 @@
 #!/usr/bin/make -f
 
+SHELL=/bin/bash
+
 export PYBUILD_INSTALL_DIR=/usr/share/hippotat/python3
 
 %:
        dh $@ --with python3 --buildsystem=pybuild
 
+i=debian/hippotat
+
 debian/copyright: COPYING AGPLv3+CAFv2
        cat $^ >$@.tmp && mv -f $@.tmp $@
+
+override_dh_compress:
+       find $i/usr/{bin,sbin} -type f | xargs ./subst-sys-path
+       dh_compress