process putatives: Fix processing of [<servername> <client>] sections
[hippotat] / debian / rules
index 375d057..419c3b7 100755 (executable)
@@ -12,6 +12,11 @@ i=debian/hippotat
 debian/copyright: COPYING AGPLv3+CAFv2
        cat $^ >$@.tmp && mv -f $@.tmp $@
 
+override_dh_python3:
+       dh_python3 -O--buildsystem=pybuild
+       dh_installdirs /usr/sbin
+       mv $i/usr/{bin,sbin}/hippotatd
+
 override_dh_installinit:
        dh_installinit --name=hippotatd