Fix up sys.path in scripts
[hippotat] / debian / rules
index d087b53..17bbf5e 100755 (executable)
@@ -1,6 +1,15 @@
 #!/usr/bin/make -f
 
+SHELL=/bin/bash
+
 export PYBUILD_INSTALL_DIR=/usr/share/hippotat/python3
 
 %:
        dh $@ --with python3 --buildsystem=pybuild
+
+debian/copyright: COPYING AGPLv3+CAFv2
+       cat $^ >$@.tmp && mv -f $@.tmp $@
+
+override_dh_compress:
+       find debian/hippotat/usr/{bin,sbin} -type f | xargs ./subst-sys-path
+       dh_compress