packaging fixes - really now it installs on xenophobe
[hippotat] / debian / rules
index d23107c..375d057 100755 (executable)
@@ -12,6 +12,9 @@ i=debian/hippotat
 debian/copyright: COPYING AGPLv3+CAFv2
        cat $^ >$@.tmp && mv -f $@.tmp $@
 
+override_dh_installinit:
+       dh_installinit --name=hippotatd
+
 override_dh_compress:
        find $i/usr/{bin,sbin} -type f | xargs ./subst-sys-path
        dh_compress