Rename entire project from `fw' to `fwd'.
[fwd] / debian / rules
index 39c2a7c..1996d95 100755 (executable)
@@ -9,10 +9,22 @@ include $(CDBS)/rules/debhelper.mk
 ### General definitions.
 
 DEB_BUILDDIR = $(CURDIR)/build
+DEB_DESTDIR = $(CURDIR)/debian/fwd
 
 ###--------------------------------------------------------------------------
 ### Documentation.
 
-DEB_INSTALL_DOCS_fw     = GRAMMAR
+DEB_INSTALL_DOCS_fwd    = GRAMMAR
 
-###----- That's all, folks --------------------------------------------------
\ No newline at end of file
+###--------------------------------------------------------------------------
+### Compatibility package.
+
+DEB_INSTALL_DIRS_fw = \
+       usr/bin \
+       usr/share/man/man1
+
+install/fw::
+       install -m755 debian/fw.sh debian/fw/usr/bin/fw
+       ln -s fwd.1.gz debian/fw/usr/share/man/man1/fw.1.gz
+
+###----- That's all, folks --------------------------------------------------