claim-dir, debian/distorted-keys.postinst: Let `keys' run `claim-dir'.
[distorted-keys] / debian / distorted-keys.postinst
index 99a1809..36b7237 100755 (executable)
@@ -8,7 +8,7 @@ home=/var/lib/distorted-keys
 ## Make sure the user exists.
 if ! grep -q ^$user: /etc/passwd; then
   adduser --quiet --system --group \
-    --disabled-password --shell /bin/false \
+    --disabled-password --shell /dev/token-shells/userv \
     --no-create-home --home $home \
     $user
 fi