typo fix
[disorder] / debian / rules
index 805a5e0..551014d 100755 (executable)
@@ -53,9 +53,10 @@ FAKEROOT=fakeroot
 # run if building from a checkout rather than a tarball.
 build:
        @if test ! -f configure; then \
-         echo ./prepare ${CONFIGURE} ${CONFIGURE_EXTRA};\
-         ./prepare ${CONFIGURE} ${CONFIGURE_EXTRA};\
-       elif test ! -f config.status; then \
+         echo ./prepare;\
+         ./prepare;\
+       fi
+       @if test ! -f config.status; then \
          echo ./configure ${CONFIGURE} ${CONFIGURE_EXTRA};\
          ./configure ${CONFIGURE} ${CONFIGURE_EXTRA};\
        else\
@@ -104,9 +105,9 @@ pkg-disorder: build
        $(INSTALL_DATA) CHANGES README debian/README.Debian \
                BUGS README.* \
                debian/disorder/usr/share/doc/disorder/.
-       bzr log > debian/disorder/usr/share/doc/disorder/changelog
-       gzip -9f debian/disorder/usr/share/doc/disorder/changelog \
-                debian/disorder/usr/share/doc/disorder/CHANGES \
+       rm -f debian/disorder/usr/share/doc/disorder/README.mac
+       rm -f debian/disorder/usr/share/doc/disorder/README.freebsd
+       gzip -9f debian/disorder/usr/share/doc/disorder/CHANGES \
                 debian/disorder/usr/share/doc/disorder/README \
                 debian/disorder/usr/share/doc/disorder/README.* \
                 debian/disorder/usr/share/doc/disorder/BUGS \