debian/rules: Spruce up somewhat.
[cfd] / debian / rules
index 8817962..4cf60b1 100755 (executable)
@@ -1,2 +1,8 @@
 #! /usr/bin/make -f
-%:; dh $@ --builddirectory=debian/build
+
+DH_OPTIONS = --parallel -Bdebian/build
+%:; dh $@ $(DH_OPTIONS)
+
+override_dh_auto_install:
+       dh_auto_install $(addprefix -O,$(DH_OPTIONS))
+       rm -f debian/cfd/usr/share/info/dir