Debianization.
[cfd] / debian / rules
index f005c81..47eb20d 100755 (executable)
@@ -1,5 +1,7 @@
 #! /usr/bin/make -f
 
+export DH_COMPAT = 4
+
 build:
        rm -rf build deb-build
        mkdir deb-build
@@ -13,7 +15,7 @@ clean:
 
 install: build
        dh_clean
-       make -C deb-build install DESTDIR=`pwd`/debian/tmp
+       make -C deb-build install DESTDIR=`pwd`/debian/cfd
 
 binary-indep: install
        dh_testdir -i
@@ -40,4 +42,3 @@ source:
        rm -rf deb-build/=deb=
 
 .PHONY: binary binary-arch binary-indep clean install source 
-EOF