debian/rules: Spruce up somewhat.
[cfd] / debian / rules
index 21eca79..4cf60b1 100755 (executable)
@@ -1,10 +1,8 @@
 #! /usr/bin/make -f
 
-CDBS = /usr/share/cdbs/1
-include $(CDBS)/rules/debhelper.mk
-include $(CDBS)/class/autotools.mk
+DH_OPTIONS = --parallel -Bdebian/build
+%:; dh $@ $(DH_OPTIONS)
 
-DEB_BUILDDIR = build
-
-install/cfd::
+override_dh_auto_install:
+       dh_auto_install $(addprefix -O,$(DH_OPTIONS))
        rm -f debian/cfd/usr/share/info/dir