debian/rules: Prefix `dh' options with `-O' to prevent sadness.
[catacomb] / debian / rules
index a7ae1b0..509866f 100755 (executable)
@@ -4,5 +4,5 @@ DH_OPTIONS = --parallel -Bdebian/build
 
 ## Test both with and without CPU-specific optimizations.
 override_dh_auto_test:
-       dh_auto_test $(DH_OPTIONS)
-       CATACOMB_CPUFEAT="-*" dh_auto_test $(DH_OPTIONS)
+       dh_auto_test $(addprefix -O, $(DH_OPTIONS))
+       CATACOMB_CPUFEAT="-*" dh_auto_test $(addprefix -O, $(DH_OPTIONS))