debian/: Ship correct symbols files.
[catacomb] / debian / rules
index 9389988..3fb55de 100755 (executable)
@@ -6,3 +6,7 @@ DH_OPTIONS = --parallel --without=autoreconf -Bdebian/build
 override_dh_auto_test:
        dh_auto_test $(addprefix -O, $(DH_OPTIONS))
        CATACOMB_CPUFEAT="-*" dh_auto_test $(addprefix -O, $(DH_OPTIONS))
+
+## Check that the shared-library symbols are plausible.
+override_dh_makeshlibs:
+       dh_makeshlibs -- -c4