debian/control: Don't require `valgrind' on `armel'.
[catacomb] / debian / rules
index cec98bb..a7ae1b0 100755 (executable)
@@ -1,2 +1,8 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel -Bdebian/build
+DH_OPTIONS = --parallel -Bdebian/build
+%:; dh $@ $(DH_OPTIONS)
+
+## Test both with and without CPU-specific optimizations.
+override_dh_auto_test:
+       dh_auto_test $(DH_OPTIONS)
+       CATACOMB_CPUFEAT="-*" dh_auto_test $(DH_OPTIONS)