Revert "debian: Update for Debhelper 10."
[catacomb] / debian / rules
index d93449a..a7ae1b0 100755 (executable)
@@ -1,7 +1,8 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel -Bdebian/build
+DH_OPTIONS = --parallel -Bdebian/build
+%:; dh $@ $(DH_OPTIONS)
 
 ## Test both with and without CPU-specific optimizations.
 override_dh_auto_test:
-       dh_auto_test --parallel -Bdebian/build
-       CATACOMB_CPUFEAT="-*" dh_auto_test --parallel -Bdebian/build
+       dh_auto_test $(DH_OPTIONS)
+       CATACOMB_CPUFEAT="-*" dh_auto_test $(DH_OPTIONS)