key/key-io.c: Add low-level `key_mergeline' and `key_extractline' functions.
[catacomb] / debian / rules
index 509866f..3fb55de 100755 (executable)
@@ -1,8 +1,12 @@
 #! /usr/bin/make -f
-DH_OPTIONS = --parallel -Bdebian/build
+DH_OPTIONS = --parallel --without=autoreconf -Bdebian/build
 %:; dh $@ $(DH_OPTIONS)
 
 ## Test both with and without CPU-specific optimizations.
 override_dh_auto_test:
        dh_auto_test $(addprefix -O, $(DH_OPTIONS))
        CATACOMB_CPUFEAT="-*" dh_auto_test $(addprefix -O, $(DH_OPTIONS))
+
+## Check that the shared-library symbols are plausible.
+override_dh_makeshlibs:
+       dh_makeshlibs -- -c4