debian/rules: Build using the provided Makefile.
[catacomb-python] / debian / rules
index 4339423..f718ebd 100755 (executable)
@@ -1,2 +1,7 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel -Bdebian/build --with python2
+%:; dh $@ --parallel --with python2
+
+export PYTHONS := $(shell pyversions -r)
+
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr