algorithms.c: Use `RETURN_ME' rather than doing the job by hand.
[catacomb-python] / debian / rules
index f718ebd..7b85a0a 100755 (executable)
@@ -1,7 +1,10 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel --with python2
+%:; dh $@ --parallel --with python2,python3
 
-export PYTHONS := $(shell pyversions -r)
+export PYTHONS := $(shell pyversions -r && py3versions -r)
+
+override_dh_auto_test:
+       dh_auto_test -- OPTS-check=-V
 
 override_dh_auto_install:
        dh_auto_install -- prefix=/usr