Port to Python 3.
[catacomb-python] / debian / rules
index 04d6f4e..7b85a0a 100755 (executable)
@@ -1,7 +1,7 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel --with python2
+%:; dh $@ --parallel --with python2,python3
 
-export PYTHONS := $(shell pyversions -r)
+export PYTHONS := $(shell pyversions -r && py3versions -r)
 
 override_dh_auto_test:
        dh_auto_test -- OPTS-check=-V