Merge branch '1.3.x'
[catacomb-python] / debian / rules
index 4339423..04d6f4e 100755 (executable)
@@ -1,2 +1,10 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel -Bdebian/build --with python2
+%:; dh $@ --parallel --with python2
+
+export PYTHONS := $(shell pyversions -r)
+
+override_dh_auto_test:
+       dh_auto_test -- OPTS-check=-V
+
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr