Merge branch '1.3.x'
[catacomb-python] / debian / rules
index 6ebce3c..04d6f4e 100755 (executable)
@@ -1,9 +1,10 @@
 #! /usr/bin/make -f
+%:; dh $@ --parallel --with python2
 
-CDBS = /usr/share/cdbs/1
+export PYTHONS := $(shell pyversions -r)
 
-DEB_PYTHON_SYSTEM = pycentral
-include $(CDBS)/rules/debhelper.mk
-include $(CDBS)/class/python-distutils.mk
+override_dh_auto_test:
+       dh_auto_test -- OPTS-check=-V
 
-###----- That's all, folks --------------------------------------------------
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr